VHF TEST ANTENNA by Harry Lythall

VHF TEST ANTENNA
by Harry Lythall - SM0VPO

This project was devised some years ago due to the need for 16 identical VHF antennas used for a CADF (Commutated Antenna Direction Finding) system for the 2-meter band. The antennas all had to be identical and commercial "rubber duck" antennas were never the same and gave quite a significant phase difference, even though they were all supposed to be identical. I later used the individual antenna design for bench test purposes, because of it's very low profile.

The antenna is made of a little bit of fibre-glass PCB about 58mm wide by 150mm tall. You do not need any posh PCB techniques if you are making a single antenna. Simple "Scotch-tape" (Sellotape or Durex - if you are British or Australian) can be used to mask the copper before etching.

The board is soldered vertically onto a tin plate (I used a biscuit tin) and the Co-Axial feeder is soldered directly to the PCB. Solder a hook to the edge of the tin to stop the cable applying stress to lift the foil from the PCB. The antenna is resonated by means of a 22pf preset capacitor soldered directly on the PCB. No holes are required in the PCB antenna.

If used in a phased array as I did then peak one antenna for "maximum smoke" (or best VSWR) and then adjust each of the others in turn for the same phase of the received signal. I may well describe the CADF system at a later date, but I am unable to photograph the original since it did not survive the divorce!

The PCB is available for download if you really want a PCB foil pattern. If you want to build my CADF then I suggest you use it. Scale is 1:1 and it is in BMP format. Go to my INDEX page and follow the link to DOWNLOAD. The filename is VHF-TEST1.ZIP

Have fun, de HARRY, Lunda, Sweden.

Return to INFO page